Beim Versuch den Eve Updater unter Ubuntu Linux zu benutzen kam immer die Fehlermeldung "failed to elevate".
Sonst läuft das Spiel ja perfekt unter Linux, aber das stört echt. Ich musste immer Windows booten, installieren und rumkopieren.
Die Lösung ist unter winecfg auf Windows XP zu stellen, nicht auf Windows 7 oder Vista. Dann funktioniert das.

When trying to install an update with the Eve updater on Ubuntu Linux, an error occured "Failed to elevate".
This can be resolved by setting the compatibility to Windows XP instead of Windows 7 or Vista using winecfg.